Degraded Performance

Incident Report for Tobi Cloud

Resolved

All system performance has returned to and maintained typical levels. The team will review and provide an RCA next week.
Posted Apr 17, 2026 - 15:22 CDT

Monitoring

Performance is greatly improved, however it is still slightly degraded from normal. We are closely monitoring to ensure there are no further latency spikes.
Posted Apr 17, 2026 - 13:35 CDT

Update

We are seeing performance improving but are still continuing our investigation.
Posted Apr 17, 2026 - 12:38 CDT

Update

We are continuing to investigate the issue.
Posted Apr 17, 2026 - 11:30 CDT

Investigating

Tobi is experiencing degraded performance across the web and mobile applications. We are investigating and will update within 20 minutes.
Posted Apr 17, 2026 - 11:12 CDT
This incident affected: Booking Portal (APIs - Booking Portal, Job - Sync Booking Portal Data, Job - Real Time Updates For Booking Portal, Job - Sync TOBI Dispatch Data to Booking Portal), Third Party Integrations (APIs - MAS, Kinetik, Open APIs, CTG, Sentry ( Webhooks and Subsribers ), APIs - ICabbi Integration, Job - Claim Creation and Status Sync, Job - Attestation Creation and PA Sync, Job - MAS Trip Creation and Updation, Job - Kinetik And Sentry Trip Sync, Job - ICabbi GPS Sync, Job - Third Party Trip Status Sync, Job - Third Party ( Attestation and Claims )), Dispatch Operations (APIs - Driver Dispatch and Trip Status, APIs - Service Area Lookup, APIs - Direction, Distance and Geocoding, Job - Invoice Generation, Standing Orders, Recurring Route Creation, Job - Dispatch Engine for Autonomous Dispatch, Job - Process CSV for Trips, Process Claims & Attestations, Job - Daily Shift Creation, Config to Cache Sync up), Driver App | Live GPS (Job - ETA Calculation, Job - Live Location Caching), System Settings (APIs - Staff and Vehicle Management, Job - Capacity Management), Billing And Invoicing (APIs - Tenant Management, APIs - Invoice Management, APIs - Price Rule Management, Job - Tenant Subscription, Job - Invoice Generation), Supporting Components (APIs - Activity Log, Job - Activity Log Data Management, APIs - Media), SMS/Email Delivery (APIs - Notification Calls/SMS, Job - Booking Confirmation via SMS/Calls), Workbook and Reports (APIs - Trip, Booking, Invoices Workbook View., Job - Claim, Attestation, Vehicle and Staff Workbook Data Sync, Job - Workbook data aggregator, Job - CSV Export Data Preparation), User Authentication (APIs - User Authentication, Job - Chat Engine Session Management), and Realtime Updates.