Booking Portal showing white screen

Incident Report for Tobi Cloud

Resolved

We have seen no further issues with the booking portal and the incident is not resolved.
Posted Apr 23, 2026 - 14:01 CDT

Monitoring

The issue has been resolved and we are monitoring to ensure no further issues.
Posted Apr 23, 2026 - 12:53 CDT

Update

We have determined that this is only affecting a subset of customers, so the majority will see things operating as normally. For those affected, we are continuing to investigate.
Posted Apr 23, 2026 - 12:42 CDT

Investigating

Currently booking portal is not working and only shows a white screen when users log in. We are currently investigating the issue.
Posted Apr 23, 2026 - 12:24 CDT
This incident affected: Booking Portal (APIs - Booking Portal).