Partial Application Outage

Incident Report for Tobi Cloud

Resolved

This incident has been resolved. We will be performing a root cause analysis and sharing with affected customers.
Posted Mar 03, 2026 - 10:13 CST

Update

We are continuing to monitor for any further issues.
Posted Mar 02, 2026 - 18:41 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 18:40 CST

Investigating

We experienced a partial application outage from approximately 7:00 - 7:15pm EST. We have since addressed the issue and everything was working as expected as of 7:20pm. We will continue to monitor over the next few hours.
Posted Mar 02, 2026 - 18:39 CST