Driver Status & Trip Assignment Disruption

Incident Report for Tobi Cloud

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 10:28 CDT

Investigating

We are currently investigating a major issue affecting Driver Status and Trip Assignments. Drivers may appear inactive or unavailable (grey state), and dispatchers may be unable to assign trips or view accurate ETAs. This issue is impacting all tenants. Our engineering team is actively working to identify the root cause and will provide updates as we learn more.
Posted Jul 28, 2025 - 08:41 CDT
This incident affected: Dispatch Operations (APIs - Driver Dispatch and Trip Status).